Home arrow static arrow Java Programming [Archive] - Stone Knives and Bear Skins
Warning: Creating default object from empty value in /www/htdocs/w008deb8/wiki/components/com_staticxt/staticxt.php on line 51
Java Programming [Archive] - Stone Knives and Bear Skins
This topic has 2 replies on 1 page.

Posts:114
Registered: 8/18/03
Stone Knives and Bear Skins  
Aug 3, 2004 7:41 AM



 
I am using an older version of JBuilder and am wondering how I can
get it to work with JDK1.4.2. I see a number of postings about it,
but all of them are a few years old and I see a varying amount of
success with some renegade patches they used.

Has anyone successfully done this with something as old as JBuilder4?
 

Posts:65
Registered: 02-05-22
Re: Stone Knives and Bear Skins  
Aug 3, 2004 7:47 AM (reply 1 of 2)



 
There is a free version of JBuilder available for download at http://www.borland.com/products/downloads/download_jbuilder.html# ... might as well update the IDE.
 

Posts:114
Registered: 8/18/03
Re: Stone Knives and Bear Skins  
Aug 3, 2004 8:02 AM (reply 2 of 2)



 
Thanks for that reference, I suppose I should have stated that I have the
Enterprise edition. An upgrade is too expensive and the current one was
bought by my company when most of their jobs were still on this continent.

Yes, I knew that they offered the individual free license.
 
This topic has 2 replies on 1 page.